Is there a way NOT importing header section in Word
Շարքի հրապարակողը: Omer Shani

Omer Shani  Identity Verified
Իսրայել
Local time: 01:33
Անդամ (2012)
անգլերենից եբրայերեն
+ ...
Sep 7, 2020

Hi supporters
I have multiple Word files from a legal firm, which include the same header.
The header are bi-lingual and I have no need to import/count/translate them.
Is there a way during importing process into memoQ, to exclude the header from being imported?

Thanks!

Omer


 

Gabriel Lang  Identity Verified
Ֆրանսիա
Local time: 00:33
Անդամ (2003)
անգլերենից ֆրանսերեն
Apply and exclude a "dummy" Style Sep 7, 2020

Hello Omer,

What you could do is applying a ’dummy’ style to your headers, something like ’_do_not_translate_’ without changing anything to the original formatting. Then you would have to import the Word file and Exclude that style in the General Document Import Settings.

I don’t see any easier way of doing it.

Kind regards,

Gabriel


 

Stepan Konev  Identity Verified
Ռուսաստանի Դաշնություն
Local time: 02:33
անգլերենից ռուսերեն
Easier way Sep 7, 2020

Just select your header in MS Word and press Ctrl+Shift+H (=hide).
Once you are done with translation, select the headers again and press Ctrl+Shift+H again (=unhide).

*A safer way would be selecting all (Ctrl+A) and pressing Ctrl+Shift+H two times. First time you hide all, second time you unhide all. This is safer because you don't miss a single space or character when unhiding the previously hidden text.
**If you don't turn the non-printing charaters mode on, the text
... See more
Just select your header in MS Word and press Ctrl+Shift+H (=hide).
Once you are done with translation, select the headers again and press Ctrl+Shift+H again (=unhide).

*A safer way would be selecting all (Ctrl+A) and pressing Ctrl+Shift+H two times. First time you hide all, second time you unhide all. This is safer because you don't miss a single space or character when unhiding the previously hidden text.
**If you don't turn the non-printing charaters mode on, the text you hide will most probably 'disappear' from screen (by default). However it is still there, not deleted. There is an option in MS Word to show the hidden text even when non-printing charaters are off. It's up to you whether you want to see the hidden text or not. If you do, go to Word Options > Display > in Always Show These Formatting Marks On the Screen check the 'Hidden text' box. In this case, all hidden text will remain displayed but underlined with a subtle dotted line when you turn the non-printing charaters mode off.

[Edited at 2020-09-07 11:05 GMT]
Collapse


 

Omer Shani  Identity Verified
Իսրայել
Local time: 01:33
Անդամ (2012)
անգլերենից եբրայերեն
+ ...
TOPIC STARTER
Thank you very much Gabriel & Stepan Sep 7, 2020

Thank you guys for your answers!

 

Stanislav Okhvat
Local time: 02:33
անգլերենից ռուսերեն
RE: Is there a way NOT importing header section in Word Sep 12, 2020

Hello Omer,

I recommend to use hidden text to mark the header as non-translatable. Do not forget that some documents may have more than 1 header, e.g. first-page header, even / odd page headers, headers at the start of some sections, etc. I came across documents containing more than 10 headers in some cases. Each header will need to be hidden individually.

It is possible to use a dummy style as recommended by Gabriel, but there are several issues here: 1) you need to us
... See more
Hello Omer,

I recommend to use hidden text to mark the header as non-translatable. Do not forget that some documents may have more than 1 header, e.g. first-page header, even / odd page headers, headers at the start of some sections, etc. I came across documents containing more than 10 headers in some cases. Each header will need to be hidden individually.

It is possible to use a dummy style as recommended by Gabriel, but there are several issues here: 1) you need to use Import With Options and add that style as an external style so that memoQ does not import that text, 2) you will need to create that style in Word as a character style before applying it to the text, and you have to be careful not to set any font attributes in it, otherwise the text will be reformatted when you apply the style, 3) that style will stay with the translated document and it will be impossible to get rid of it easily before sending to the customer.

Personally, I always recommend to apply color highlighting to the headers, e.g. red highlight color, and then use Hide / Unhide Text tool in TransTools to hide the text highlighted in red. At the same time, make sure that hidden text is displayed on your computer using Word Options > Display > Hidden text checkbox. This way, when you open the translated document in Word after exporting from memoQ, you will see the red highlighting and remember to unhide the text. To unhide, just use Hide / Unhide Text tool with Unhide everything option, and then remove highlighting manually or with Remove Highlight command in TransTools.

Best regards,
Stanislav Okhvat
TransTools – Useful tools for every translator
Collapse


Omer Shani
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Is there a way NOT importing header section in Word

Advanced search






SDL MultiTerm 2021
One central location to store and manage multilingual terminology.

By providing access to all those involved in applying terminology (such as engineers, marketers, translators, and terminologists), our terminology management solution ensures consistent and high-quality content from source through to translation.

More info »
SDL Trados Business Manager Lite
Create customer quotes and invoices from within SDL Trados Studio

SDL Trados Business Manager Lite helps to simplify and speed up some of the daily tasks, such as invoicing and reporting, associated with running your freelance translation business.

More info »



Forums
  • All of ProZ.com
  • Բառերի որոնում
  • Պատվերներ
  • Ֆորումներ
  • Multiple search