Aegisub error: No sound at the end of the video
Շարքի հրապարակողը: Dora Sesar

Dora Sesar
Խորվաթիա
Local time: 20:47
իսպաներենից խորվաթերեն
+ ...
Oct 10

Hi everyone,

So I have a problem with Aegisub.
I have three short videos that I have to subtitle (about 5 minutes each), and the sound disappears some 15 last seconds in each one. The videos have sound on my laptop and on VLC, but anyways, in Aegisub in the end it won't appear. I tried re-installing the program, tried on another laptop, and the same thing happens. Can somebody help me?

Thanks in advance.


 

Novian Cahyadi
Ինդոնեզիա
Local time: 02:47
անգլերենից ինդոնեզերեն
+ ...
More information would help Oct 12

Hello, would you mind providing more information? It might help if you also mention about:

1. Your system specification.
2. The Aegisub version installed in your computer.
3. The video format as well as the resolution, bitrate, FPS, etc.

I just tested it in my computer and I didn't have any similar problem. Mine is 3.2.2.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Aegisub error: No sound at the end of the video

Advanced search







Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



Forums
  • All of ProZ.com
  • Բառերի որոնում
  • Պատվերներ
  • Ֆորումներ
  • Multiple search